• Friday, December 19, 2014

Freedom in the air

Kaspersky Security Update

Vulnerable applications used by fraudsters

The rating of vulnerable applications stated here is based on information about the exploits blocked by Kaspersky obtained in the Q2 of 2014. These exploits were used by hackers in both Internet attacks and when compromising local applications, including those installed on mobile devices.
Of all registered attempts to use vulnerabilities, 53% involved vulnerabilities in browsers. Almost every exploit pack includes an exploit for Internet Explorer. Java exploits are in second place. Next come Adobe Reader exploits. These vulnerabilities are also exploited in drive-by attacks via the Internet and PDF exploits are part of many exploit packs.

The distribution of exploits used by fraudsters, by type of application attacked, Q2 2014

 

Published: 12:00 am Monday, August 25, 2014

Last modified: 11:53 pm Sunday, August 24, 2014

Leave your comments | Comment Policy
eDaily Star
BIT DEFENDER